BrokenHeartsShootingclub
~ Welcome to <BHS/3 Clan Forum ~

~ Enjoy your stay and be Happy Smile ~

~ BHS-ET.tk ~

(no ads for registered users)



 
HomeHome[b]Servers[b/]Recruiting forumUnbanFAQSearchMemberlistUsergroupsRegisterLog in

Share | 
 

 Config problem

View previous topic View next topic Go down 
AuthorMessage
Efterklang

avatar

Posts : 11
Join date : 2014-01-02
Age : 26

PostSubject: Config problem   Thu Jan 02, 2014 3:30 pm

Hello!

I've been on your server quite a few times lately, but my config is being a pain in the arse.
I talked to Pooper about is, but we still weren't able to resolve the problems.

To start with :
I had this superamazingfantasticawesomekickass config 5 years ago, stopped playing because of university, hard disk crashed, lost my cfg.
Now last week i decided to start again, and had to start all over with the cfg.
I completely forgot how to write all the scripts, so i searched the internet and stole a few. I got an error in console that my cfg was getting too large (> 16kb?).

I then split it up into 3 different files (Aeon, settings1 and settings2). Aeon has all the scripts, binds and mouse settings, settings 1 has the graphic stuff and 'client game' stuff, and settings 2 has all the stuff of wich i do not know the function, all kinds of stuff with UI_r_...

In Aeon i have a link to exec settings1, in settings1 i have a link to exec settings2

Aeon and settings one load (i get the echo 'aeon.cfg loaded' and 'settings1.cfg loaded), but settings2 gets the error 'unknown cmd /' i console. Nothing more, no specifics.
I've tried to copy/paste stuff all over, it worked once, and then i changed some things again, and now i get the error again. FML, right?

Some extra information maybe :
i type the cfg on a mac using 'texteditor' (dutch)
i copy it to a windows laptop using a USB into the map etmain
When i try to open it on the windows laptop using notepad, the text is all messed up, kinda like the original ETconfig. Everything on one line.


I think that is pretty much the whole story.. I hope someone can help me Smile
Thank you Smile
Back to top Go down
View user profile
</3wildes
Admin
avatar

Posts : 784
Join date : 2011-07-31
Age : 41
Location : Frankfurt am Main

PostSubject: Re: Config problem   Thu Jan 02, 2014 4:22 pm

Hey,

nice to see you.

Tell me what the exact problem is and just tell us what you are looking for. We have a huge collection of scripts available and some of our members are real experts on this matter. Also we got lots of cfgs from famous players...

If its just about the layout (all in one line) it is because the file is .rtf and copying from mac to win -> you loose the formatting/styles (mac and win use incompatible formatting)

Try to use notepad++ for win(freeware and very good). You can use search and replace then. Otherwise you gotta bring it in shape by hand.

Greetings
wildes

<BHS/3 Clan ***
www.affestaa.com



Back to top Go down
View user profile http://www.affestaa.com
Efterklang

avatar

Posts : 11
Join date : 2014-01-02
Age : 26

PostSubject: Re: Config problem   Thu Jan 02, 2014 4:32 pm

Hey Wildes.

The problem is that 'settings2.cfg won't load. The error in console is 'unknown cdm /'. Not a clue what it means. But i've been looking at your cfg-related stuff on this forum, and i'm going to try to make a new one using the 'explanation cfg' as startpoint. Maybe that'll work Smile

And the first time i made a cfg on mac it was a RTF indeed. But i got i changed to cfg Smile

I think for now i'm just gonna start form a config on this site, tweak it to my own likings, and hope that works Smile
Back to top Go down
View user profile
</3wildes
Admin
avatar

Posts : 784
Join date : 2011-07-31
Age : 41
Location : Frankfurt am Main

PostSubject: Re: Config problem   Thu Jan 02, 2014 4:59 pm

sounds good.

just hit us up if sth doesnt work or you miss something from the old cfg.

hmm is the settings2.cfg in the correct folder you try to exec? like settings1.cfg?!

is settings2 maybe still .rtf?

Would you mind to copy and paste the cfg so we can have a look?!

v44

<BHS/3 Clan ***
www.affestaa.com



Back to top Go down
View user profile http://www.affestaa.com
Efterklang

avatar

Posts : 11
Join date : 2014-01-02
Age : 26

PostSubject: Re: Config problem   Thu Jan 02, 2014 7:18 pm

They are all in the same folder (etmain), and they're all .cfg.

I made a new one and this one works (so far Wink)
So i think i'm going to delete the others ones.
Going to have a look trough your cfg-forum for a few scripts maybe Smile

Now a new question. Are there limits to things like r_picmip and r_rmse and stuff like that?
Would not like to get an autoban from your server Wink
Back to top Go down
View user profile
pooper

avatar

Posts : 983
Join date : 2011-08-02

PostSubject: Re: Config problem   Fri Jan 03, 2014 12:30 pm

To the best of my knowledge, r_rmse doesn't do anything since 2.56 but r_picmip you can set as you wish.

AFAIK r_drawfoliage and r_wolffog is cheat protected to 1, but you will not get kicked for setting it to 0, it just will not work.

But hey, tweak the s*** outta everything! If you encounter a problem, give us feedback here. That`s what the forum is all about.

<BHS/3 Clan ***
Back to top Go down
View user profile
Efterklang

avatar

Posts : 11
Join date : 2014-01-02
Age : 26

PostSubject: Re: Config problem   Fri Jan 03, 2014 12:58 pm

Hey Pooper!

r_rmse is in fact still working. Put it to 120 yesterday, couldn't read jack sh*t. Now i have it set to 80, but it console i got something like 'rmse to 80.000 has saved 25.000 kb'

But it starts from '.. base saved 1 kb' aaaaall the way to '..hase saved 25.000 kb'.
Thats 25 thousand lines Very Happy So no idea really what or why that is.. But hey, it works Smile

I'm on the lookout for a few more scripts, and a bit more tweaking. If i run into problems, i'l let you know Wink

thanks for the help! Smile

<BHS/3 Clan ***
"Love is the feeling you get when you like something as much as your motorcycle"
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: Config problem   

Back to top Go down
 
Config problem
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Fix Your Lag with This Config
» problem with the game : no control over the moves of the pc
» Stat RP Battlefield Problem
» Matrix problem with new Battlenet
» Another toyota problem

Permissions in this forum:You cannot reply to topics in this forum
BrokenHeartsShootingclub :: General :: Questions about Enemy Territory or PC :: ET-
Jump to: